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About SolarWinds 
SolarWinds, Inc develops and markets an array of network management, monitoring, and 
discovery tools to meet the diverse requirements of today’s network management and consulting 
professionals. SolarWinds products continue to set benchmarks for quality and performance and 
have positioned the company as the leader in network management and discovery technology. 
The SolarWinds customer base includes over 45 percent of the Fortune 500 and customers from 
over 90 countries. Our global business partner distributor network exceeds 100 distributors and 
resellers. 

Contacting SolarWinds 
You can contact SolarWinds in a number of ways, including the following: 

Team Contact Information 
Sales 1.866.530.8100 

www.solarwinds.com  

Technical Support www.solarwinds.com/support  

User Forums www.thwack.com  
 

Conventions 
The documentation uses consistent conventions to help you identify items throughout the printed 
and online library. 

Convention Specifying 
Bold Window items, including buttons and fields. 

Italics Book and CD titles, variable names, new terms 

Fixed font File and directory names, commands and code examples, 
text typed by you 

Straight brackets, as 
in [value] 

Optional command parameters 

Curly braces, as in 
{value} 

Required command parameters 

Logical OR, as in 
value1|value2 

Exclusive command parameters where only one of the 
options can be specified 

 

 

 

 

http://www.solarwinds.com/
http://www.solarwinds.com/support
http://www.thwack.com/
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iv  Toolset Documentation Library 

Toolset Documentation Library 
The following documents are included in the SolarWinds Toolset documentation library: 

Document Purpose 
Administrator Guide Provides detailed setup, configuration, and conceptual 

information. 

Quick Start Guide Provides installation, setup, and common scenarios for 
which Toolset provides a simple, yet powerful, solution. 

Release Notes Provides late-breaking information, known issues, and 
updates. The latest Release Notes can be found at 
www.solarwinds.com.  

 
  
 
 
 
 
 
 
 
 
 
 

http://www.solarwinds.com/
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Chapter 1 

Introduction 

SolarWinds Toolsets contain desktop applications ranging from configuration 
management, bandwidth and network performance monitoring to discovery and 
fault management. The size and complexity of your network will determine which 
Toolset solution that best meets your needs. 

Editions 
The Toolset comes in different editions that include different tools. The following 
table provides an easily scanned breakdown of editions and the tools included in 
each. 

Tool Standard Edition Engineer’s Edition 

Advanced CPU Load  X 

Advanced Subnet Calculator X X 

Bandwidth Gauges X X 

CPU Gauges  X 

Compare Configs  X 

Config Editor/Viewer  X 

Config Uploader  X 

Config Downloader  X 

DHCP Scope Monitor  X 

DNS Audit  X 

DNS Analyzer  X 

DNS/WhoIs Resolver X X 

Edit Dictionaries  X 

Enhanced PING X X 

IP Address Management  X 
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Tool Standard Edition Engineer’s Edition 

IP Network Browser Standard X  

IP Network Browser 
Professional 

 X 

MAC Address Discovery  X 

MIB Browser  X 

MIB Updates System Fields  X 

MIB Walk  X 

MIB Viewer  X 

NetFlow Configurator X X 

NetFlow Realtime  X 

Network Monitor  X 

Network Performance Monitor  X 

Network Sonar  X 

PING X X 

PING Sweep X X 

Proxy PING  X 

Port Scanner  X 

Realtime Interface Monitor  X 

Remote TCP Reset  X 

Router CPU Load X X 

Router Password Decryption  X 

SNMP Brute Force Attack  X 

SNMP Dictionary Attack  X 

SNMP Graph  X 

SNMP Sweep  X 
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Tool Standard Edition Engineer’s Edition 

SNMP Trap Editor  X 

SNMP Trap Receiver  X 

Spam Blacklist  X 

Subnet List X X 

Switch Port Mapper  X 

Syslog Server  X 

TFTP Server X X 

Trace Route X X 

Wake-on LAN X X 

WAN Killer  X 

Watch It! X X 

Workspace Studio X X 

Benefits of SolarWinds Toolset 
Consider some of the following benefits of SolarWinds Toolset: 

Advanced Troubleshooting 

Toolset enables deep troubleshooting capabilities that go far beyond basic 
up/down status monitoring or network statistics. 

Broad Functionality 

Toolset provides a rich set of applications to address virtually every network 
engineering challenge from configuration management, network 
discovery/mapping and fault management to bandwidth and network 
performance monitoring. 

Ease-of-Use 

While Toolset provides comparable functionality, cost and maintenance of 
your Toolset installation is less than the initial cost of most other solutions. 

Scalable 

Toolset is friendly enough for even the smallest networks but powerful 
enough to manage the largest, most complex multi-vendor networks. 
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Key Features of SolarWinds Toolset 
Considering the previously mentioned benefits of Toolset, coupled with the 
following features, Toolset is a simple choice to make: 

Performance Monitoring 

Network performance monitoring is a critical component of a complete 
network management toolset. With SolarWinds Toolset you receive several 
tools that provide the ability to monitor everything from the traffic on a single 
port to the response time and availability of every server in your network. 
Several tools also provide graphical reporting and trending capabilities. 

IP Address Management 

Management of IP addresses is complex task. With the current rate of growth 
of many companies it is often difficult to eliminate errors much less go back 
and clean up addresses on decommissioned equipment. The IP address 
management tools from SolarWinds were designed with speed and ease of 
use in mind. 

MIB Browsing 

Using the MIB browser tools, you can view MIB values a number of different 
ways; you can browse through different MIB values on a device, display all 
MIB values, or find just one specific value. With more than 400,000 MIBs in 
the SolarWinds MIB database, you can view virtually any statistic stored on 
your network devices. 

Diagnostic Tools 

SolarWinds Toolset includes several diagnostic tools to evaluate network 
problems. You can analyze your DNS settings, graph response times, trace 
TCP/IP routes, PING devices from a remote router, and more. 

Network Discovery 

The network discovery tools were some of the first tools developed by 
SolarWinds. The majority of the discovery tools use SNMP protocol to collect 
information on the devices in the network. You can discover something as 
specific as a reverse DNS error to an entire enterprise of thousands of 
networks. 
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Chapter 2 

Installing Toolset 

Toolset provides a simple, wizard-driven installation process. For an enterprise-
class product, the requirements are rather nominal. 

Requirements 
The following table provides the minimal requirements for a Toolset installation: 

Software/Hardware Requirements 

Operating System One of the following 32-bit or 64-bit operating systems is 
required: 
• Windows Server 2008 and R2 
• Windows XP Pro SP2 or later 
• Windows Vista Business and Ultimate editions 
• Windows Server 2003 SP1 and later 
• Windows Server 2000 Server SP4 or later 
• Windows 7 

CPU Speed 500 MHz or faster 

Memory 128 MB or greater 

Hard Drive Space 640 MB or more 

Windows Account Install requires an account with administrator privileges 

Network Must be accessible from the computer on which the Toolset is 
installed to successfully use any network tools 

.Net Framework Version 2 or later 

Database Syslog Server, used to capture and decode syslog messages 
sent from network devices, can support any of the following 
databases: 
• SQL 2000 Sp4 MSDE, Standard, or Enterprise 
• SQL 2005 Express, Standard, or Enterprise 

 

Note: Microsoft Vista has implemented a layer of security (user account control 
(UAC)) that ensures hostile programs cannot run unnoticed with administrator 
privileges. When reinstalling Toolset or running Toolset applications, you may be 
prompted for administrator credentials, or you may be prompted to allow the 
application access to the computer. This is expected behavior. 
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Installing Toolset 
Installing Toolset is extremely simple. These applications do not require the 
complications of server-client architecture, the implementation of agents, or 
complicated script generation. The goal of Toolset has always been ease of use 
combined with powerful results. Before beginning the setup program, ensure 
your computer meets or exceeds the requirements to run Toolset. For more 
information, see “Requirements” on page 5. 

To install Toolset: 

1. Log on with an administrator account to the computer on which you want to 
install SolarWinds Toolset. 

2. Navigate to your download location and launch the executable. The setup 
program has either an exe or msi extension. 

3. If you are prompted to install required software, click Install. 

4. Review the Welcome text, and then click Next. 

5. Accept the license agreement on the License Agreement window, and then 
click Next. If you do not agree to the license agreement, click Cancel to exit 
the setup program. 

6. Specify the appropriate information on the Customer Information window, 
and then click Next. On this window, you can select whether the Toolset is 
installed to the currently logged on user account profile or made available to 
any user account with access to this computer. 

7. Browse to a file system folder where you want to install the Toolset program 
files, and then click Next. The default location is \Program 
Files\SolarWinds. 

8. Click Install on the Ready to Install the Program window. Before you click 
install on this window, nothing has been modified on your computer. If you 
want to change anything you designated before this window, click Back. 

9. Review the Setup Status window as Toolset installs. 

10. Click Finish on the Wizard Complete window. 

11. Provide the appropriate information on the Install Software License Key 
window, and then click Continue. You need a customer ID and password to 
successfully install the key. For more information, see “Software License 
Key” on page 7. 
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Software License Key 
After installing the program, the Toolset setup program displays the licensing 
window. Complete the following procedure to enable a software license key.  

To enable a software license key: 

1. Click Enter Licensing Information. 

2. If the computer on which you installed Toolset is connected to the 
Internet, complete the following procedure. 

a. Click I want to activate my license over the Internet. 

b. Browse to http://support.solarwinds.com. 

c. Login to the customer portal using your CustomerID and password. 

d. Click License Management. 

e. Browse to SolarWinds Engineer's Toolset, and then locate the 
unregistered licenses list. 

f. Copy your unregistered Toolset activation key to the clipboard, and then 
paste it into the Activation Key field on the Activate Toolset window. 

g. If you use a proxy server to access the Internet, check the Proxy 
Server checkbox, and then type the proxy address and port number. 

h. Click Next. 

3. If the computer on which you are installing Toolset is not connected to 
the Internet, complete the following procedure. 

a. Click I want to activate my license through the Customer Portal. 

b. Complete the procedure described on the Activate Toolset window to 
complete the registration. 

Upgrading Toolset 
To upgrade to the current version of SolarWinds Toolset, find the upgrade path 
that matches your implementation in the following list: 

• Upgrade Toolset from Standard or Engineer’s Toolset version 8 or later to 
Engineer’s Toolset version 10.0 can be done in place using a license key-- 
no manual uninstall is required and no data lost. 

• Upgrade Toolset from Standard Toolset to Engineer’s Toolset (requires a 
license key). 

• Upgrade Toolset from an evaluation version to a licensed version of Toolset 
(requires a license key). 

http://support.solarwinds.com/
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• Downgrade Toolset from Engineer’s Toolset, including the evaluation 
version, to Standard Toolset requires uninstalling the Engineer’s version and 
installing the Standard version. For more information see "Downgrading 
Engineer's Edition to Standard Edition" on page 8. 

Downgrading Engineer's Edition to Standard Edition 
If you are downgrading from Engineer's Toolset to Standard Toolset, complete 
the following procedure. 

To uninstall before upgrading toolset and keep your previously collected 
data: 

1. Copy the files you want to preserve to a folder on your desktop. For more 
information about the files to copy, see “Backing Up or Migrating Your 
Toolset Implementation” on page 9. 

2. Uninstall your older version of Toolset. 

3. Install the new version of Toolset. 

4. Copy the data files from the folder on your desktop to the new installation 
location. For more information about the files you will be copying, see 
“Backing Up or Migrating Your Toolset Implementation” on page 9. 
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Backing Up or Migrating Your Toolset Implementation 
To back up your Toolset implementation after installing the newest version or to 
migrate your Toolset configuration and data files to another server, the following 
files should be considered integral to your success. Ensure you are installing the 
same version of Toolset as what was installed on the computer from which you 
copy these files. If you cannot find a file, you have not run the associated 
program. You can safely skip the file. 

Files to backup or move Purpose 

*.BandwidthGauges Bandwidth gauge settings files 

Bandwidth-Monitor.cfg, 
dictionaries.cfg, 
DNS.cfg, IP-BrowserWeb.cfg, 
Network-Monitor.cfg, 
PortScan.cfg, SWDiscovery.cfg, 
SWNetPerfMon.cfg, 
TraceRoute.cfg, Watchit.cfg 

Configuration settings files 

*.IPDB IP address management database 

*. mdb Syslog database 

*.SNMP-Graph SNMP Realtime graphs 

*.SDB Network Sonar databases 

 

These files are located in the following locations by default: 

C:\Documents and Settings\UserName\Local Settings\Application 
Data\SolarWinds    

C:\Documents and Settings\All Users\Application Data\SolarWinds 

*Where UserName is the Windows user account. 

Note: Some Toolset applications prompt you for a location to save specific files. 
If you have saved any files in a location other than the paths listed above, you 
will need to locate these files wherever you have saved them. 
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Chapter 3 

Getting Started 

A quick launching interface that provides immediate access to all Toolset 
applications has been added. Direct access is also provided to host network 
configuration, including IP configuration, ARP, DNS, and Route information for 
the local client. 

The Toolset Launchpad should startup automatically after installation has 
completed. It can also be started by clicking Start > All Programs > SolarWinds 
Toolset > SolarWinds Toolset Launchpad. 

Quick run through of Launchpad features: 

1. Click Recently Used Tools to display the last 5 tools that were launched. On 
initial installation, a default set of the top 5 tools is displayed in this category. 
Click on a tool to display more details about the specific functionality. 

2. Add, rename, and delete tool groups simply by right-clicking on any group 
and selecting the appropriate action. 

3. Add tools to your new group by clicking on a tool in another group and 
dragging into the launching pane. 

4. You can change the group listing order by clicking on a group and moving up 
or down in the list. 

5. Click Host Network Info to quickly see ARP, DNS, IP configuration, and 
Route information for the local host. 

6. Click Settings to configure automatic startup and to add Toolset Launchpad 
to your Windows Task Tray. Click Reset settings if you want to restore all 
out of the box settings, including tool groupings. 
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SNMP Communication 
Because Toolset takes advantage of SNMP communication to collect inventory 
information, ensure all devices from which you want to collect detailed 
information have SNMP properly configured. 

Discovering Your Network 
IP Network Browser is an interactive network discovery tool that provides the 
ability to scan an IP address range or a subnet and show details for discovered 
devices, including System MIB, ARP table, interfaces, IOS, drives, flash memory, 
and more. 

To discover your network: 

1. Launch from Toolset Launchpad by clicking Network Discovery and then 
double-clicking IP Network Browser. 

2. Type the required information to scan a single device, a subnet, or an IP 
address range and then click the associated Scan button. 

3. Use the browsing tree to expand node information categories and initiate 
real-time discovery of details. 

 
4. Click Discovery > Expand and Discover Details for Selected Node to 

initiate real-time discovery of all node details at once. 
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Setting up Workspace Studio 
The SolarWinds Workspace Studio allows you to implement tabbed views 
displaying a wide range of your vital network statistics.  You can easily create 
views that show graphs, gauges, and tables of response times, current 
bandwidth, percent utilization, and more.  You can also incorporate network 
discovery views allowing you to perform quick ping sweeps and map network 
switches. 

The dashboard utilizes an intuitive drag-and-drop interface that allows you to 
quickly and easily move and size objects as you see fit.  The realtime data 
collected by the Workspace Studio is always easy to find and manage. 

Understanding the Studio Layout 
The Workspace Studio consists of tabs and gadgets presented in a fully 
customizable layout. 
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Gadgets 

Gadgets can be discovery tools, interface monitors, CLI tools, or response 
time monitors.  For more information, see “Adding Dashboard Gadgets” on 
page 15. 

Tabs 

Tabs are panes containing multiple gadgets.  Multiple tabs can be created 
allowing you to create numerous customized views.  Each open tab is listed 
on the tab bar.  For more information, see “Managing Tabs” on page 16. 

Explorer Pane 

The Explorer pane contains all the gadgets, tools, and devices accessible 
within the Workspace Studio. 

Toolbar 

The toolbar is used to save devices, gadgets, and tabs that have already 
been configured.  This allows quick and easy access to the items you use 
most. 

Zoom Panel 

The zoom panel is shown at the bottom of all charts and is used to adjust the 
time period displayed.  The zoom panel can be locked so that incoming data 
does not affect the current chart. 

Getting Started 
To begin using the Workspace Studio, add a dashboard gadget to a tab.  For 
more information, see “Adding Dashboard Gadgets” on page 15.  Once a gadget 
has been added to a tab, you need to configure or add a device to the gadget.  
For more information, see “Configuring Gadgets” in the Administrator Guide. 

The following procedure demonstrates how to add a response time chart for 
SolarWinds.com. 

To add a response time chart: 

1. Start SolarWinds Workspace Studio in the SolarWinds Engineer’s Toolset 
folder. 

2. Click Dashboard Gadgets > Response Time Monitors, and then drag the 
chart gadget onto a tab. 



Quick Start Guide  SolarWinds Toolset  
 

 
Getting Started  15 

3. Click Devices in the explorer pane, expand Monitored Devices, and then 
drag SolarWinds.com onto the response time chart. 

4. If you want to add more devices to the chart, drag the additional devices 
to the chart. 

Adding Dashboard Gadgets 
Dashboard gadgets can be added by simply dragging a gadget from the explorer 
pane to a tab. 

To add a dashboard gadget: 

1. Click Dashboard Gadgets in the explorer pane. 

2. Expand the type of gadget you want to add, and then drag the gadget onto a 
tab. 

Note: You can also double-click a gadget in the explorer pane to open it within a 
new tab. 

Once a gadget has been added, it will need to be configured.  For more 
information, see “Configuring Gadgets” in the Administrator Guide. 

Adding Devices 
When using gadgets, you can provide device details when you configure the 
gadget, or you can add devices to be saved for later use. 

To add a device to the Workspace Studio: 

1. Click Devices > Add New Device. 

2. Type the IP address or hostname of the device. 

3. Select an option for when to display the device status. 

Note: When monitoring a large number of devices, it is a good idea to set 
your devices to show status Only When Monitored in a Gadget to reduce 
unnecessary overhead. 

4. If you want to discover the device credentials based on the existing 
credential sets, click Discover a Credential. 

5. If you want to select an existing credential set, select the credential set 
from the list, and then click Test this Credential. 
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6. If you want to create a new credential set, click Add a new credential, 
provide the appropriate information, and then click OK.  For more 
information, see “Error! Reference source not found.” on page Error! 
Bookmark not defined.. 

7. Click OK. 

Managing Tabs 
Tab layout and design is fully customizable.  This allows you to create multiple 
tabs containing multiple sets of gadgets.  You can easily switch from a tab 
showing you details on a core switch to a tab showing you discovery information.  
Tabs can be saved so that you can return to your customized view. 

To create a new tab: 

1. Click Tabs > New Tab. 

2. Drag and drop any gadgets you want to the tab. 

3. If you want to save the tab, right-click on the tab name and then click Save 
Tab.  If you want to save the tab under a group tame, type the name and 
then click OK. 

You can also create horizontal or vertical groups of tabs.  This allows you to 
move multiple groups of tabs in a split-view on your monitor.  To split tabs 
horizontally, click Tabs > New Horizontal Tab Group.  To split tabs vertically, 
click Tabs > New Vertical Tab Group.  

Notes:  

• Any tab left unsaved when closing the Workspace Studio will return when 
restarting the application. 

• Gadgets can be dragged from one tab and dropped into another tab. 

Gadgets can be copied from one tab to a newly created tab by dragging the 
gadget to a blank area next to an existing tab. 

Analyzing Your Network Traffic 
SolarWinds Engineer’s Edition Toolset includes a realtime capture and analysis 
tool that allows for storage of up to 1 hour of Cisco NetFlow data. It displays 
inbound and outbound traffic separately for granular analysis and 
troubleshooting. 

To view realtime NetFlow data: 

1. Launch from Toolset Launchpad by clicking on Cisco Tools and then 
double-clicking NetFlow Realtime. 



Quick Start Guide  SolarWinds Toolset  
 

 
Getting Started  17 

2. If you have Cisco routers configured properly to send NetFlow data to the 
Toolset host machine, you will see them listed in the dialog with green check 
marks next to the interfaces the tool is receiving NetFlow data about. Select 
an interface and then click Start Flow Capture to begin analyzing NetFlow 
data. 

3. From here, you can granularly analyze NetFlow data being received by 
navigating the view categories in the left pane. 

4. If you want to view application data, complete the following procedure: 

a. Click Applications to display the distribution of traffic utilization of the 
Top XX applications (Top 5 is default). 

  
b. Expand this category to display a list of all applications in the NetFlow 

data being received. 

c. Select an application in this list to display the distribution of traffic 
utilization of all the nodes that are utilizing the selected application or 
port. 

d. Map unknown ports to application names by right-clicking on the port and 
then clicking Map Port. 
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5. If you want to view conversation data, complete the following procedure: 

a. Click Conversations to display the distribution of traffic utilization among 
the Top XX nodes that are the source of conversations (Top 5 is default). 

b. Expand this category to display a complete list of all the source nodes of 
the conversations.  The entries will display the host name of the node if 
reverse DNS resolution is successful, otherwise the IP address will be 
displayed. 

c. Select a host or IP address to display the distribution of traffic utilization 
of all the hosts with which the selected host is communicating. 

6. If you want to view domain data, complete the following procedure: 

a. Click Domains to display the distribution of traffic utilization among the 
Top XX domains (Top 5 is default). 

b. Expand this category to list all the domains that have been resolved. If 
reverse DNS resolution is unsuccessful, an IP address will be displayed. 

c. Select a domain or IP address to display the distribution of traffic 
utilization of all the domains with which the selected domain is 
communicating. 

7. If you want to view endpoint data, complete the following procedure: 

a. Click Endpoints to display the traffic utilization distribution across the 
Top XX nodes (Top 5 is default). 

b. Expand this category to list all nodes. The entries will typically display the 
host name of the node if reverse DNS resolution is successful, otherwise 
the IP address will be displayed.   

c. Select an endpoint to display the traffic utilization distribution of all nodes 
that transmitted to and from the selected node. 

8. If you want to view protocol data, complete the following procedure: 

a. Select and view this category to display the traffic utilization distribution 
by protocol (e.g., TCP, UDP, etc.) for the Top XX nodes utilizing the 
protocol (Top 5 is default). 

b. Expand this category to list the individual protocols in the NetFlow data 
being received. 

c. Select one of the protocols to display the traffic utilization of nodes that 
utilized the protocol. 
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Viewing and Comparing Router Configurations 
SolarWinds Toolset includes a collection of Cisco router and switch configuration 
tools for downloading, modifying, comparing, and uploading device 
configurations using SolarWinds TFTP Server. 

To view and compare configuration files: 

1. Launch from Toolset Launchpad by clicking Cisco Tools and then double-
clicking Cisco Config Viewer. 

2. Type the hostname or IP address of your router or switch. 

3. Type the read/write community string 

4. Click Download to start transfer process. 

5. Select the type of configuration you want to download, and then click OK. 

6. To compare startup versus running configuration on a particular router, click 
File > Compare Startup vs. Running Configs. 

 
7. To compare previously downloaded configuration files, click File > Compare 

Two Config Files. 
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Mapping Your Switch Ports 
Switch Port Mapper is an automated tool used to remotely discover the devices 
connected to each switch/hub port, including the MAC address, IP address, and 
hostname of the connected devices as well as details about each port. Reports 
can be easily exported to Excel, PDF, CSV, and HTML. 

Note: Only switches and hubs that support the BRIDGE-MIB can be mapped. 

To map the ports of a switch: 

1. Launch from Toolset Launchpad by clicking Network Discovery and then 
double-clicking Switch Port Mapper. 

2. Click Select Switch and then type the target hostname or IP address of the 
switch/hub and a read/write community string. 

3. Click Select Router and enter router/server hostname or IP address (must 
be directly connected to the same subnet as the target switch/hub) and a 
read community string. This device will be used to resolve MAC to IP 
address and then reverse DNS will be used to resolve IP address to 
hostname. 

4. Click Map Ports to start the switch port mapping process. 

5. If you want to save the results, click Export and select the format you want 
to use (CSV, text file, HTML, Excel, or Adobe PDF). 

Managing Your Network IP Addresses 
IP Address Management is a tool for actively monitoring which IP addresses are 
in use on your network, including: 

• IP address status 

• DNS name 

• Number of days since the last response 

• Machine type 

• System name 

• Location 

• Response time 

• User-defined comments 
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To manage your IP addresses: 

1. Launch from Toolset Launchpad by clicking IP Address Management and 
then double-clicking IP Address Management. 

2. Click New to add a new subnet. 

3. Type your subnet information in the New Subnet window. Click Subnet 
Calculator to get help on selecting the appropriate subnet mask and the 
number of IP addresses that will be included in the scan. 

 
4. Click OK to save your subnet information, and perform a scan. 
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5. If you want to save the results, click Export and select the format you want 
to use (CSV, text file, HTML, Excel, or Adobe PDF). 

Viewing Realtime Network Device Statistics 
Realtime Interface Monitor is a network interface monitor capable of displaying 
statistics from multiple routers and switches simultaneously, including: 

• Interface / port status 

• Time of last change 

• Current receive and transmit traffic rates 

• Interface percent utilization 

• Duplex settings 

• Collisions 

• Alignment errors 

• Runts 

• Giants 

Note: This release supports over 400 standard and vendor proprietary statistics. 

To view realtime network statistics: 

1. Launch from Toolset Launchpad by clicking Network Monitoring and then 
double-clicking Realtime Interface Monitor. 

2. Type the hostname or IP address and SNMP community string of your 
device. 
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3. Click Monitor to start network interface monitoring 

 
4. To change the interface details being displayed, select a new group from the 

Statistics Group list. 

5. You can add, new statistics groups by clicking File > Settings and then 
clicking the Statistics Groups tab 

6. If you want to launch a graphical bandwidth monitor, click an interface 
and then click Edit > Bandwidth Gauge. 
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